KYC - CPR validation not working
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted about 2 months ago. Dec 20, 2018 - 15:17 CET
Monitoring
We have implemented a fix and KYC CPR validations are working again.

We'll monitor the situation to make sure everything is working.
Posted about 2 months ago. Dec 20, 2018 - 11:29 CET
Identified
Unfortunately we did not quite fix it. So KYC CPR validations are still not working.
Posted about 2 months ago. Dec 20, 2018 - 10:53 CET
Monitoring
A fix have been implemented and we will monitor the situation.
Posted about 2 months ago. Dec 20, 2018 - 10:13 CET
Investigating
We are currently experiencing problems with CPR validation feature. This is only for danish NemID when making a KYC validation.

Our tech team is working on the problem now. And we will update as soon as we know more.

We apologize for the inconvenience.
Posted about 2 months ago. Dec 20, 2018 - 09:44 CET
This incident affected: Service API (Workflow service API).