File size issue
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted 3 months ago. Nov 27, 2018 - 12:50 CET
Monitoring
Hello Penneo user,

A fix have been implemented. We will keep monitoring the system for a little while.
If you experience any issues please let us know at support@penneo.com.
Posted 3 months ago. Nov 22, 2018 - 14:33 CET
Update
Hello Penneo user.

Unfortunately we still haven't found a solution yet and the technical team is still working on fixing it.
The problem is not gonna be fixed completely today. But some changes have been made however there are still instances where big files does not work.

Thank you for you patience.
Posted 3 months ago. Nov 21, 2018 - 16:51 CET
Identified
Hello Penneo user.

We have identified a problem where the normal file size limit is not working correctly. Files bigger then 2 MB sometimes fail.

Our technical team is hard at work fixing the issue. We hope to have this fixed within the next couple of hours.

We apologize for the inconvenience.
Posted 3 months ago. Nov 21, 2018 - 14:56 CET
This incident affected: Service API (Workflow service API).