KYC CPR validations down
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted about 2 months ago. Dec 28, 2018 - 13:04 CET
Monitoring
KYC CPR validations are working again. We will keep monitoring the situation.

If you experience any issues please contact our support at support@penneo.com.
Posted about 2 months ago. Dec 21, 2018 - 16:07 CET
Update
The problem seems to be periodically. So if you are experiencing problems please try again in a couple of minutes.

We are still looking in to the issue.
Posted about 2 months ago. Dec 21, 2018 - 14:58 CET
Investigating
KYC CPR validations are currently not working. We are looking in to the issue and will update you as soon as we know more.

We apologize for the inconvenience.
Posted about 2 months ago. Dec 21, 2018 - 14:53 CET
This incident affected: Service API (Workflow service API).