NemID validation issue
Incident Report for Penneo ApS
Resolved
Hi Penneo user,

NemID have found the problem and fixed it.

If you are having any issues please let us know at support@penneo.com.
Posted 3 months ago. Nov 21, 2018 - 09:51 CET
Identified
Good morning Penneo user.

We are currently experiencing problems validating signers with NemID in Penneo.
This means that if a casefile is set up with CPR validation it will give you an error saying you are not the correct person.

The problem is at Nets that are currently looking in to the problem. When we are up and running again we will update you here.

We apologize for the inconvenience.
Posted 3 months ago. Nov 21, 2018 - 08:56 CET
This incident affected: Service API (Signing service API) and nemID/Nets.