CPR validation down
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted 12 days ago. Feb 04, 2019 - 23:04 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Feb 04, 2019 - 18:28 CET
Investigating
We are currently experiencing some issues regarding our CPR validations. When making a CPR validation with NemID you get an error code 2.

An investigation is being made. And as soon as we know more we will update you.

We apologize for the inconvenience.
Posted 12 days ago. Feb 04, 2019 - 16:46 CET
This incident affected: Service API (Signing service API).