Validation with BankID
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted 2 months ago. Dec 17, 2018 - 17:41 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Dec 17, 2018 - 17:11 CET
Investigating
There are currently some problems validation SSN with Norwegian BankID.
This means that if you have created a casefile and specified the signers SSN the signer will get an error.

We are looking in to the issue and will update you as soon as possible.
Posted 2 months ago. Dec 17, 2018 - 14:54 CET
This incident affected: Service API (Signing service API).