Penneo translation
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted 3 months ago. Nov 14, 2018 - 11:07 CET
Monitoring
Hello Penneo user,

We have identified the problem and fixed the problem. All translations should be back.

The situation is still being monitored. Please let us know if there are any issues by mail at support@penneo.com.

We apologize for the inconvenience.
Posted 3 months ago. Nov 14, 2018 - 09:24 CET
Investigating
Hello Penneo user.

We are currently experiencing some issues with languge in Penneo web application. Only english is working right now.

This means that all standard emails and flows are in english.

We are looking in to the problem and will update here when we know more.
Posted 3 months ago. Nov 14, 2018 - 09:12 CET
This incident affected: Frontend (Web portal).