Error code -1 when accessing casefiles in the Penneo archive
Incident Report for Penneo A/S
Resolved
This incident has been resolved.
Posted Jan 03, 2019 - 13:47 CET
Investigating
We are currently looking in to an issue where you get the following error when accessing a casefile i the Penneo archive: "An error occurred when getting the casefile. (fejlkode: -1)".

Nothing else is affected. You can still sign documents and send out new casefiles. It is also possible to update the casefile.
Posted Jan 03, 2019 - 09:56 CET
This incident affected: Web Application (Archive / Case file management portal).