We are experiencing technical issues
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted 3 months ago. Nov 30, 2018 - 18:52 CET
Monitoring
Our systems are fully operational again, and we are monitoring the situation.
Posted 3 months ago. Nov 30, 2018 - 15:34 CET
Investigating
We are experiencing degraded performance and the application may be unresponsive.

Our team is currently investigating and we will report back shortly
Posted 3 months ago. Nov 30, 2018 - 15:12 CET
This incident affected: Service API (Signing service API, Forms service API, Workflow service API) and Frontend (Web portal, Forms service frontend).