Uploading case files at casefile creation
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted 2 months ago. Dec 06, 2018 - 22:52 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Dec 06, 2018 - 17:03 CET
Investigating
Some user are currently experiencing periodic problems when uploading documents when creating a case file.

We are looking in to the problem and will update as soon as possible.
Posted 2 months ago. Dec 06, 2018 - 16:44 CET
This incident affected: Service API (Workflow service API).