CPR validation finalization
Incident Report for Penneo ApS
Resolved
This incident has been resolved.
Posted about 2 months ago. Dec 19, 2018 - 17:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Dec 19, 2018 - 13:16 CET
Investigating
We are currently investigating an issue regarding finalization of CPR validations.
The validation document is not being created at the moment.

Updates will be posted her as soon as we now some more.
Posted about 2 months ago. Dec 19, 2018 - 12:23 CET
This incident affected: Service API (Workflow service API).