Document preview in Internet Explorer
Incident Report for Penneo ApS
Resolved
We rolled back our update so now you can see the old view of the documents and you can click on the buttons.

We apologize for the inconvenience.
Posted 20 days ago. Jan 04, 2019 - 10:59 CET
Identified
We have unfortunately introduced a new bug when we fixed the preview issue earlier today. When you preview the documents in the signing flow in Internet Explorer you might not be able to see the buttons to select e-id. To get around the problem you can click on "Can't see the document? Click here" or in danish "Kan du ikke se dokumentet? Klik here". This will give you the "old" preview of the documents where you can now select the correct e-id.

We apologize for the inconvenience.
Posted 21 days ago. Jan 03, 2019 - 15:23 CET
This incident affected: Service API (Signing service API).